Version compatibility for Oculus Rift DK2 and Unity 5.x

From Interaction Station Wiki
Jump to: navigation, search

DK2 3.jpg

Presently at the Interaction Station, we have the Oculus Rift Development Kit 2 available for use.
The DK2 has been replaced by the consumer version of the Oculus Rift in early 2016, but the DK2 is still supported by Unity and Unreal game engines. Due to the fast pace of updates and patches from multiple parties, the most recent versions are often not the most compatible.

If you wish to work with the DK2 and the Unity 5.x game engine, you will need to download Unity 5.3.4 patch 1, a separate OVRPlugin and a new version of Oculus Utilities. You can find more info and further discussion on this topic on the Oculus forums.